Wooclap integrates with your LMS (except for Moodle, which is a separate integration) via the LTI (Learning Tools Interoperability). It is added to the teacher’s list of available tools and allows them to create a Wooclap event, along with all of its features, from within their LMS.

Prerequisite

In order to use the LTI integration, you need Wooclap access keys. You can request them via this form. Before you do, however, please get in touch with your organisation's LMS' admin to make sure that the integration hasn't already been performed.

If you want to install the plugin on multiple instances of your LMS (e.g. staging server and production server), each instance must have its one set of keys to avoid any unintended behaviour.

Installing and using the integration

Moodle

If your organisation uses Moodle, the integration must be performed by your Moodle environment's admin. You will find a detailed user guide here.

Blackboard Learn, Brightspace Desire2Learn, Canvas, Sakai

If your organisation uses Blackboard Learn, Brightspace D2L, Canvas, or Sakai, the integration must be performed by your LMS environment's admin. You will find a detailed user guide here.

Was this article helpful? Let us know below so we may better help you and other users!
The Wooclap Team

Did this answer your question?