Wooclap funciona con los navegadores más usados y es compatible con Mac y PC. Le recomendamos utilizar uno de los navegadores siguientes:

  • Chrome 49+
  • Internet Explorer 11.0+
  • Safari 9.0+
  • Firefox 45.0+
Did this answer your question?